Back to overview
Resolved
Database Updates
Jul 6, 2026 at 2:00am UTC
–
Jul 6, 2026 at 2:30am UTC
Affected services
api.ramphealth.com
portal.ramphealth.com
Resolved
Jul 6, 2026 at 2:30am UTC
Maintenance ended
Affected services
Created
Jul 6, 2026 at 2:00am UTC
We are applying some minor database schema updates to ensure optimal security. The application may be temporarily unavailable during this time. Thank you for your understanding as we continue to strengthen platform reliability.
Affected services